<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Spanish Peaks Community Foundation to dissolve, leaving Fox Theater in limbo | The Signature Newspaper</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://signaturenewspaper.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="The Signature Newspaper &raquo; Feed" href="http://signaturenewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signature Newspaper &raquo; Comments Feed" href="http://signaturenewspaper.com/comments/feed/" />
<link rel='stylesheet' id='cntctfrm_stylesheet-css'  href='http://signaturenewspaper.com/wp-content/plugins/contact-form-plugin/css/style.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://signaturenewspaper.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.61' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://signaturenewspaper.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.2.61' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://signaturenewspaper.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://signaturenewspaper.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.61' type='text/css' media='all' />
<link rel='stylesheet' id='newsframe-foundation-style-css'  href='http://signaturenewspaper.com/wp-content/themes/newsframe/stylesheets/foundation.min.css?ver=10152015' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://signaturenewspaper.com/wp-content/themes/newsframe-child/style.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='newsframe-font-awesome-css'  href='http://signaturenewspaper.com/wp-content/themes/newsframe/stylesheets/font-awesome.min.css?ver=10152015' type='text/css' media='all' />
<link rel='stylesheet' id='newsframe-old-standard-tt-css'  href='http://fonts.googleapis.com/css?family=Old+Standard+TT&#038;ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='newsframe-source-sans-pro-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='newsframe-source-serif-pro-css'  href='http://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700&#038;ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://signaturenewspaper.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://signaturenewspaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://signaturenewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://signaturenewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://signaturenewspaper.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.61'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://signaturenewspaper.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.2.61'></script>
<script type='text/javascript' src='http://signaturenewspaper.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.61'></script>
<script type='text/javascript' src='http://signaturenewspaper.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.61'></script>
<script type='text/javascript' src='http://signaturenewspaper.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://signaturenewspaper.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.61'></script>
<script type='text/javascript' src='http://signaturenewspaper.com/wp-content/themes/newsframe/js/vendor/fastclick.js?ver=1.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://signaturenewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://signaturenewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Clean-up of illegal dump at Grandote Peaks underway' href='http://signaturenewspaper.com/clean-up-of-illegal-dump-at-grandote-peaks-underway/' />
<link rel='next' title='City approves marijuana grow license for High Country Ranch' href='http://signaturenewspaper.com/city-approves-marijuana-grow-license-for-high-country-ranch/' />
<meta name="generator" content="WordPress 4.1.18" />
<link rel='canonical' href='http://signaturenewspaper.com/spanish-peaks-community-foundation-to-dissolve-leaving-fox-theater-in-limbo/' />
<link rel='shortlink' href='http://wp.me/p4m2wG-tH' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Spanish Peaks Community Foundation to dissolve, leaving Fox Theater in limbo" />
<meta property="og:url" content="http://signaturenewspaper.com/spanish-peaks-community-foundation-to-dissolve-leaving-fox-theater-in-limbo/" />
<meta property="og:description" content="By David Rinehart –(Published: July 13, 2017) The remaining board members of the nearly seven year old Spanish Peaks Community Foundation has decided to cease operations after determining what to d..." />
<meta property="article:published_time" content="2017-07-24T20:41:22+00:00" />
<meta property="article:modified_time" content="2017-07-24T20:41:22+00:00" />
<meta property="article:author" content="http://signaturenewspaper.com/author/signature/" />
<meta property="og:site_name" content="The Signature Newspaper" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta name="twitter:site" content="@jetpack" />
<meta name="twitter:card" content="summary" />
</head>

<body class="single single-post postid-1841 single-format-standard group-blog">



<div class="fixed">
	<nav class="top-bar" data-topbar>
		<ul class="title-area">
			<li class="name">
			</li>
			<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
		</ul>
		<section class="top-bar-section">

			
			<style>#top-navigation { max-width: 100%!important; }</style>		</section>
	</nav>
</div>

<div class="row collapse container">
	<header id="main-header" role="banner">
		<div class="header-search">
			<div class="row collapse">
	<form role="search" method="get" id="header-search" action="http://signaturenewspaper.com">
		<div class="small-9 columns no-padding">
			<input type="text" name="s" id="header-search-input" />
		</div>
		<div class="small-3 columns no-padding">
			<input type="submit" id="header-search-submit" class="button expand postfix" value="Search" />
		</div>
	</form>
</div>

		</div>
		<div class="row">
			<div class="small-12 columns">
				<div id="site-title">
					<a href="http://signaturenewspaper.com/" title="The Signature Newspaper" rel="home">
						
		<img src="http://signaturenewspaper.com/wp-content/uploads/2014/02/Header_Old.jpg" alt="The Signature Newspaper Logo" />
						</a>
				</div>
			</div>
		</div>
		<div class="row">
			<div class="small-12 columns">
				<h3 id="site-description">
					Your source for Huerfano County, Colorado, news, pictures and events.				</h3>
				<div id="dateline">
					Friday, August 4, 2017				</div>
			</div>
		</div>
		<div class="row">
			<div class="small-12 columns">
				<nav class="main-navigation desktop" id="site-navigation">
					<a class="assistive-text" href="#content" title="Skip to content">
						Skip to content					</a>

										
					<button class="menu-toggle button small">Main Menu</button>
					<div class="menu-signaturemain-container"><ul id="menu-signaturemain" class="nav-menu"><li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60"><a href="http://signaturenewspaper.com">Home</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://signaturenewspaper.com/news/">News</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="http://signaturenewspaper.com/2017-event-calendar/">2017 Event Calendar</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://signaturenewspaper.com/contact-us/">Contact Us</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://signaturenewspaper.com/advertise/">Advertise</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://signaturenewspaper.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1310"><a href="http://signaturenewspaper.com/photos/">Photos</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="row content-wrap">
		<div class="small-12 large-9 columns main-content-area">
			<div class="single-article" role="main">

			
			
<article id="post-1841" class="post-1841 post type-post status-publish format-standard hentry category-news category-walsenburg">
	<header class="entry-header">
		<div class="nav newsframe-breadcrumbs">
		<div itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<a href="http://signaturenewspaper.com/" itemprop="url">Home</a> &#8250;
			<a href="http://signaturenewspaper.com/category/news/" rel="category tag">News</a><span class="category-space"> | </span><a href="http://signaturenewspaper.com/category/walsenburg/" rel="category tag">Walsenburg</a> &#8250; 
			<span itemprop="title">Spanish Peaks Community Foundation to dissolve, leaving Fox Theater in limbo</span>
		</div>
	</div>
			<h1 class="article-title">Spanish Peaks Community Foundation to dissolve, leaving Fox Theater in limbo</h1>			<div class="byline-single">
	<span class="post-info single-meta-author">
		<i class="fa fa-user fa-lg"></i>&nbsp;<a href="http://signaturenewspaper.com/author/signature/" title="Posts by Signature" rel="author">Signature</a>	</span>&nbsp;
	<span class="post-info single-meta-date">
		<i class="fa fa-calendar fa-lg"></i>&nbsp;07/24/2017	</span>&nbsp;
	<span class="post-info single-meta-cat">
		<i class="fa fa-archive fa-lg"></i>&nbsp;<a href="http://signaturenewspaper.com/category/news/" rel="category tag">News</a>, <a href="http://signaturenewspaper.com/category/walsenburg/" rel="category tag">Walsenburg</a>	</span>
</div>
	</header>

	
	<div class="entry-content">
		<p style="text-align: justify;">By David Rinehart –(Published: July 13, 2017) The remaining board members of the nearly seven year old Spanish Peaks Community Foundation has decided to cease operations after determining what to do with their assets.</p>
<p style="text-align: justify;">The foundation recently contracted with the county to take over operating the Fox Theater in Walsenburg.</p>
<p style="text-align: justify;"> The task has proven daunting for the volunteers – because the theater cannot resume operations, generating income, without a new projector. The cost of a new projector and computer server is around $40,000.</p>
<p style="text-align: justify;">The foundation board is trying to determine what to do with the nearly $40,000 in cash assets as well as some land holdings currently owned by the foundation.</p>
<p style="text-align: justify;">“We could buy the projector – but that would leave no funds to operate,” foundation President Debi Patch told the Board of Huerfano County Commissioners (BOCC) at a meeting Tuesday afternoon.</p>
<p style="text-align: justify;">“We’ve been unsuccessful recruiting board members the last two years,” Patch added. The county commissioners had no answers, other than to say the county can not operate the theater.</p>
			</div>

	<footer class="entry-footer">
			</footer>
</article>

				<nav class="navigation post-navigation" role="navigation">
		<h6 class="screen-reader-text">Post navigation</h6>
		<div class="nav-links">
			<a href="http://signaturenewspaper.com/clean-up-of-illegal-dump-at-grandote-peaks-underway/" rel="prev"><i class="fa fa-arrow-left"></i>&nbsp;Clean-up of illegal dump at Grandote Peaks underway</a> | <a href="http://signaturenewspaper.com/city-approves-marijuana-grow-license-for-high-country-ranch/" rel="next">City approves marijuana grow license for High Country Ranch&nbsp;<i class="fa fa-arrow-right"></i></a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			<hr>

			
			
			</div>
		</div>

		<div class="small-12 large-3 columns">
	<aside id="secondary" class="widget-area" role="complementary">
				<div class="widget-wrapper"><div class="sidebar-title-block"><h4 class="sidebar">Activities &amp; Events:</h4></div>			<div class="textwidget"><p style="text-align: center;"><em><strong>Friday, July 28</strong><br />
4th Friday Art Walk<br />
5 – 7 pm<br />
Galleries in La Veta</em></p>
<p style="text-align: center;"><strong><em>August 5-6</em></strong><br />
<em>15<sup>th</sup> Studio &amp; Gallery Tour<br />
SPACe<br />
10 a.m. to 4 p.m.<br />
Free self-guided tour</em></p>
<p style="text-align: center;"><em><strong>Saturday, August 5</strong><br />
Stonewall Century Ride<br />
Spanish Peaks Cycling<br />
Info: <strong><span style="text-decoration: underline;"><a title="www.spcycling.org" href="http://spcycling.org/" target="_blank">www.spcycling.org</a></span></strong></em></p>
<p style="text-align: center;"><strong><em>Saturday, August 5</em></strong><br />
<em>75<sup>th</sup> Gardner<br />
Chuckwagon Supper<br />
2 p.m. – 5 p.m.</em></p>
<p style="text-align: center;"><em><strong>Saturday, August 12</strong><br />
La Veta Athletics<br />
Benefit Golf Tournament<br />
Walsenburg Golf Club</em></p>
<p style="text-align: center;"><strong><em>August 9-13</em></strong><br />
<em>Huerfano County<br />
4H Fair<br />
La Veta Fairgrounds</em></p>
</div>
		</div>	</aside>
</div>

	</div>


</div><!-- Ends Container -->

<div class="footer-widget-wrap">
	<div class="row">
		<div class="bottom-panel">
			<div class="small-12 columns">		
				<div class="small-12 medium-4 columns">
									</div>
				<div class="small-12 medium-4 columns">
									</div>
				<div class="small-12 medium-4 columns">
									</div>
			</div>
		</div>
	</div>
	<div class="row">
		<div class="bottom-panel">
			<div class="small-12 columns">
				<footer id="main-footer" role="contentinfo">
					<nav id="footermenu" role="navigation">
						<div class="menu-signaturemain-container"><ul id="menu-signaturemain-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60"><a href="http://signaturenewspaper.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://signaturenewspaper.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="http://signaturenewspaper.com/2017-event-calendar/">2017 Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://signaturenewspaper.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://signaturenewspaper.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://signaturenewspaper.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1310"><a href="http://signaturenewspaper.com/photos/">Photos</a></li>
</ul></div>					</nav>
					<small id="site-info">&copy; 2017 - The Signature Newspaper</small>
					<br>

										<div class="row">
						<div id="credit" class="small-12 columns">
							<small>Newsframe Theme by Edward R. Jenkins</small>
						</div>
					</div>
										<a href="#" id="top-return">
						<i class="fa fa-arrow-up fa-lg"></i>
					</a>

				</footer>
			</div>

		</div>
	</div>
</div>
<script language="javascript" type="text/javascript">var kpg_cell="Y";var kpg_nrci_image="http://signaturenewspaper.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://signaturenewspaper.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='http://signaturenewspaper.com/wp-content/themes/newsframe/js/newsframe-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://signaturenewspaper.com/wp-content/themes/newsframe/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://signaturenewspaper.com/wp-content/themes/newsframe/js/modernizr.js?ver=1.0'></script>
<script type='text/javascript' src='http://signaturenewspaper.com/wp-content/themes/newsframe/js/foundation.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://signaturenewspaper.com/wp-content/themes/newsframe/js/foundation-init.js?ver=1.0'></script>
<script type='text/javascript' src='http://signaturenewspaper.com/wp-content/themes/newsframe/js/top-return.js?ver=1.0'></script>

	<script src="http://stats.wp.com/e-201731.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:3.3.3',blog:'64358274',post:'1841',tz:'-6'});
	var load_cmc = function(){linktracker_init(64358274,1841,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script></body>
<!--If you wish to make an apple pie from scratch, you must first invent the universe - Carl Sagan - the end! - ERJ -->
</html>